Fernwartungsmodul herunterladen

OL2010 und Zarafa nach dem letzten MS-Patchday

Sollten auch Sie Outlook 2010 einsetzen und in Verbindung mit der Zarafa-Groupware von einem lästigen "not compatible" Pop-Up irritiert worden sein?

Verwenden Sie bitte einfach ab sofort für die Server Hauptversion v7.0.x diesen OL-Connector:
http://download.zarafa.com/community/final/7.0/7.0.10-37482/windows/zara...

Und bei Einsatz von Serverhauptversion v7.1.x diesen:
http://download.zarafa.com/community/final/7.1/7.1.1-37812/windows/zaraf...

Sollten Sie Fragen bei der Installation haben, melden Sie sich einfach jederzeit bei uns!

OL-Fehlermeldung
Outlook Fehlermeldung